WordPress微信支付插件使用常见问题

2016-01-21 点击:1990

自从我们发布wordpress微信支付插件以来,很多用户来咨询,为了避免重复回答相同的问题,特意制作了简单的FAQ,帮助大家了解微信支付以及相关插件。


Q:使用wordpress微信支付的条件是什么?

A:必须具备以下3个条件:

  1. 1.拥有wordpress搭建的PC网站或H5网站
  2. 2.已经申请了微信公众号的服务号并且认证。注意:认证服务号必须是企业或者个体工商户才能认证,不支持个人用户。我们提供微信支付申请配套服务,请了解
  3. 3.开通微信支付(http://pay.weixin.qq.com)。注意:涉及到销售食品的,需要食品流通证。

完成以上内容,你就可以搭建WordPress网站,开始销售商品。根据你的WordPress网站使用的插件不同,选择不同的微信支付插件。详情见下表

# 插件名称 使用条件
1 WordPress WooCommerce微信支付红包版 必须安装WooCommerce才能正常使用
2 WordPress 按钮秒支付插件 不需要
3 Easy Digital Downloads 微信支付插件 需要安装Easy Digital Downloads插件才能使用

Q:WordPress 微信支付二维码显示不出来

A:有很多使用我们免费版微信支付插件的朋友,因为设置不当导致二维码不显示,为此我专门制作了微信支付免费版的帮助文档


Q:WooCommerce微信支付红包版与免费版有什么区别?

A:免费版本只支持PC电脑扫码支付,不支持移动端。微信支付红包版支持微信端原生支付,支持微信端自动登录,支持发送红包,支持多域名模式。


Q:我使用的Woocommerce这款商城插件,能使用你们的按钮支付插件吗?

A:不冲突,按钮支付插件主要是针对文章类型收款。


Q:购买插件,你们提供发票吗?

A:我们是正规企业,购买任何插件,均可提供发票,财务规定500元以下的发票,需支付邮费或到付。


Q:插件升级是怎样的?需要付费吗?

A:我们开发的所有插件,都是自动更新的,为了插件能长期更新,维护。我们决定购买插件1年内免费更新,1年后更新收取插件价格的20%,作为更新费用,不更新不影响使用。(目前还没执行这个政策,暂时都是免费更新,等待通知)


Q:插件的授权方式是什么?

A:插件是站点授权,绑定主域名,二级域名不限制。


Q:WordPress微信支付插件的运行环境是怎样的?

A:本站所有插件,要求PHP 5.3及以上版本,才能正常使用。


Q:插件能二次开发吗?

A:我们只对关键的少许代码加密,不影响二次开发,所以大部分插件都支持二次开发。


Q:我发现插件不能满足我的需求,能定制开发吗?

A:可以,我们可以深度定制开发,如有相关需求,可加QQ:6347007联系。


立即加【QQ:6347007】试用WordPress支付插件

相关博客

  • 关于发票服务

  • WordPress微信支付插件帮助文档完整版

  • WooCommerce微信支付插件即将支持微信红包分享

  • WordPress WooCommerce银联支付插件,百度钱包支付插件发布,支持网银支付

  • 使用wordpress微信支付插件手把手教你使用红包推广商品

  • WordPress微信支付插件使用常见问题